宝塔切换网站php版本提示-php问题-解决方案

宝塔切换网站php版本提示-php问题-解决方案

今天发现我的博客php版本还是5.4的老版本,当我切换版本时提示:
切换php版本问题:设置失败,没有在网站配置文件中找到enable-php-xx相关配置项!

解决方案:

在软件商店安装过openlitespeed(个例),卸载有残留,文件目录为/www/server/panel/vhost/openlitespeed

需要把“openlitespeed”文件夹删除,即可解决.不影响使用

如何查看网站php版本:

在网站根目录创建名为phpinfo.php的文件,将以下代码添加进去:

<?php
echo phpinfo();
?>

最后访问即可
例如:
https://xxxxxxx/phpinfo.php

1. 本站所有资源来源于用户上传和网络,因此不包含技术服务请大家谅解!
2. 本站不保证所提供下载的资源的准确性、安全性和完整性,资源仅供下载学习之用!如有链接无法下载、失效或广告,请联系客服处理!
3. 您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容资源!如用于商业或者非法用途,与本站无关,一切后果请用户自负!
4. 如果您也有好的资源或教程,您可以投稿发布,成功分享后有站币奖励和额外收入!
5.如有侵权请联系客服邮件770973008@qq.com
原文链接:https://www.ytaomb.com/14980.html,转载请注明出处。

0

评论0

大促销!原价199元的终身SVIP会员 五一大促销只要 68,无套路/全站免积分/免金钱币下载。购买VIP会员
没有账号? 注册  忘记密码?